Scheduled for October 17, 2022 at 3:40 PM – 6:07 PM
Affects
Api
Under maintenance from 3:40 PM to 6:07 PM
Completed
October 17, 2022 at 6:07 PMCompleted
October 17, 2022 at 6:07 PMMaintenance has completed successfully.
In progress
October 17, 2022 at 3:40 PMIn progress
October 17, 2022 at 3:40 PMMaintenance is now in progress